Die Fehlermeldung "HTTP status: 403 Forbidden" bedeutet, dass die Verbindung zum Server erfolgreich authentifiziert wurde, aber der Zugriff verweigert wird.
Folgend finden Sie mögliche Ursachen und Lösungsvorschläge:
URSACHE:
Der Benutzer hat keine Schreibrechte.
LÖSUNG:
Prüfen Sie, ob der Benutzer die nötigen Rechte hat.
Geben Sie dem Benutzer Schreibrechte.
URSACHE:
Der Benutzer sollte die Schreibrechte haben, aber ein anderer Fehler tritt auf.
LÖSUNG:
Versuchen Sie, im Web-Interface des WebDAV Anbieters, Dateien in dem Ordner zu erstellen oder hochzuladen (eingeloggt als der Benutzer).
Versuchen Sie, mit einem anderen WebDAV Client, Dateien in dem Ordner zu erstellen oder hochzuladen (eingeloggt als der Benutzer).
URSACHE:
Bei Nutzung von Strato HiDrive wurde der falsche Pfad angegeben.
LÖSUNG:
Verwenden Sie den direkten Pfad https://webdav.hidrive.strato.com/users/[USERNAME] und nicht die URL des Hauptverzeichnisses des Servers (https://webdav.hidrive.strato.com).