El mensaje de error “HTTP status: 403 Forbidden” significa que la conexión con el servidor se ha autentificado correctamente pero se ha denegado el acceso.
A continuación encontrará posibles causas y sugerencias para solucionarlo:
CAUSA:
El usuario no tiene permiso de escritura.
SOLUCIÓN:
Compruebe si el usuario tiene los permisos necesarios.
Asigne al usuario permisos de escritura.
CAUSA:
El usuario debería tener permiso de escritura, pero se produce otro error.
SOLUCIÓN:
En la interfaz web del proveedor de WebDAV, intente crear o cargar archivos en la carpeta (registrado como el usuario).
Con otro cliente de WebDAV, intente crear o cargar archivos en la carpeta (registrado como el usuario).
CAUSA:
Al utilizar Strato HiDrive se ha indicado una ruta errónea.
SOLUCIÓN:
Utilice la ruta directa https://webdav.hidrive.strato.com/users/[USERNAME] y no la URL del directorio principal del servidor (https://webdav.hidrive.strato.com).