The error message “HTTP status: 403 Forbidden” means that the connection to the server was successfully authenticated but access is denied.
The following are possible causes and suggested solutions:
CAUSE:
The user does not have write permissions.
SOLUTION:
Check whether the user has the necessary rights.
Grant write permissions to the user.
CAUSE:
The user should have write permissions, but another error occurs.
SOLUTION:
In the WebDAV provider's web interface, try to create or upload files to the folder (logged in as the user).
Using a different WebDAV client, try to create or upload files to the folder (logged in as the user).
CAUSE:
The wrong path was specified when using Strato HiDrive.
SOLUTION:
Use the direct path https://webdav.hidrive.strato.com/users/[USERNAME] and not the URL to the server's root directory (https://webdav.hidrive.strato.com).