Il messaggio di errore 'HTTP status: 403 Forbidden' indica che la connessione al server è stata autenticata con successo, ma l'accesso è stato negato.
Di seguito trovi le possibili cause e le soluzioni suggerite:
CAUSA:
L'utente non ha il permesso di scrivere.
SOLUZIONE:
Verifica se l'utente ha le autorizzazioni necessarie.
Concedigli l'autorizzazione di scrittura.
CAUSA:
L'utente ha i diritti di scrittura, ma si verifica un altro errore.
SOLUZIONE:
Nell'interfaccia web del provider WebDAV, prova a creare o caricare file nella cartella (accedi come l'utente).
Prova a utilizzare un client WebDAV diverso per creare o caricare file nella cartella (fai il login come l'utente).
CAUSA:
Durante l'uso di Strato HiDrive, è stato indicato il percorso errato.
SOLUZIONE:
Usa il percorso diretto https://webdav.hidrive.strato.com/users/[USERNAME] e non l'URL della directory principale del server (https://webdav.hidrive.strato.com).