Un'agenda può essere vuota per vari motivi. Vai a Opzioni > Richiedi relazione e vedi la sezione verifica dell'applicazione nella Relazione portatour®. Ci trovi informazioni utili sulla qualità dei dati e sulle impostazioni di pianificazione (vedi Verifica dell'applicazione).
Di seguito trovi le possibili cause e dei consigli per la verifica:
CAUSA:
Notifica durante il calcolo dell'agenda
SOLUZIONE:
Sopra l'agenda, fai clic su Notifiche e leggi il messaggio della notifica (vedi anche Notifiche nell'agenda e soluzioni).
CAUSA:
La modalità di pianificazione è impostata su Solo inserimenti e appuntamenti, ma non ci sono né inserimenti, né appuntamenti.
SOLUZIONE:
Nell'agenda, vai a Impostazioni agenda (vedi Impostazioni agenda) e imposta la modalità di pianificazione su Completa.
CAUSA:
Nessuno dei tuoi clienti deve essere visitato.
SOLUZIONE:
Vai a Clienti > Mappa: se tutti i clienti sono verdi o grigi, non devono essere visitati.
- In base alla cadenza di visita impostata, risulta che tutti i clienti sono stati visitati da poco. In Opzioni > Opzioni di ottimizzazione imposta una cadenza di visita più breve (vedi Opzioni di ottimizzazione dei clienti e Modificare le opzioni di ottimizzazione).
- In Opzioni > Opzioni di ottimizzazione la voce Visite successive previste tra è impostata su 100% (vedi Opzioni di ottimizzazione dei clienti). Il valore predefinito è 70%.
- In Opzioni > Opzioni di ottimizzazione la voce Cadenza di visita o visita preliminare entro è impostata su Nessuna (vedi Opzioni di ottimizzazione dei clienti). Inserisci un valore predefinito per la cadenza di visita.
- La data di attivazione è nel futuro (vedi Modificare la data di attivazione).
CAUSA:
Tutti i tuoi clienti sono impostati su pianificazione manuale.
SOLUZIONE:
Vai a Opzioni > Opzioni di ottimizzazione e verifica che per Programmazione visite sia selezionata l'impostazione Automatica (vedi Opzioni di ottimizzazione dei clienti).
CAUSA:
Nessun cliente in portatour®
SOLUZIONE:
Nella barra del menu principale, fai clic su Clienti per accedere alla lista dei tuoi clienti (vedi Lista clienti). Importa i dati dei clienti (vedi Avviare l'importazione dei clienti).
CAUSA:
Il tuo domicilio non è stato localizzato correttamente e perciò i tuoi clienti sono troppo lontani per essere raggiunti nel tempo a disposizione.
SOLUZIONE:
Vai su Opzioni > Domicilio per modificarlo (vedi Domicilio) o suOpzioni > Pernottamento per modificare le impostazioni di pernottamento (vedi Pernottamento).
CAUSA:
Non sono stati impostati gli orari di apertura per i clienti oppure questi sono molto limitati.
SOLUZIONE:
Vai su Opzioni > Orario di apertura e verificalo (vedi Orari di apertura dei clienti). Puoi anche aprire alcuni clienti e verificare i loro orari di apertura individuali.
CAUSA:
Non hai impostato il tuo orario lavorativo, oppure questo è molto limitato.
SOLUZIONE:
Vai su Opzioni > Orario lavorativo e modificalo (vedi Orario lavorativo).
CAUSA:
Per molti clienti sono stati inseriti blocchi visite o ferie.
SOLUZIONE:
Apri alcuni clienti a caso oppure fai una ricerca avanzata di clienti con blocco visite o ferie (vedi Blocchi visite e Ricerca avanzata di clienti).
CAUSA:
La pianificazione è stata avviata poco prima della fine dell'orario lavorativo.
SOLUZIONE:
Ciò significa che, per la giornata in questione, non è più possibile effettuare almeno una visita, considerando il viaggio e il rientro a casa entro la fine dell'orario di lavoro.
Offriamo diversi workshop e corsi di formazione per individuare le cause del tuo problema ed evitare questi problemi in futuro. Per maggiori informazioni, vedi I nostri servizi.